Motorbytte fra OM603 til OM606.96

More
2 years 1 week ago #6980 by minim
minim replied the topic: Re: Motorbytte fra OM603 til OM606.96
Får ikke lagt ut noen bilder i dag, men kan ta en kort oppdatering likevel.

Har bygget om eksosen i dag og fått det ferdig med et lite unntak av noen oppheng som jeg skal ordne når jeg får handlet meg litt stål og gummi foringer.

Så fikset jeg det elektriske slik at jeg kan starte bilen i fra nøkkelen siden det var en kar som sendte meg koblingsskjema så det var mulig å feilsøke på det. Pinne 3 og 4 i pluggen skal kortsluttes, men siden jeg hadde åpnet pluggen tidligere for å fjerne overflødige kabler så hadde jeg satt inn den som skulle på pinne 4 på feil sted og da hjalp det ikke å kortslutte de to 2.5mm2 kablene som skulle være startsperren. Når jeg flyttet pinnen til riktig steg i pluggen så ble alt bra.

Fikk også brukt vinkelsliper godt og kuttet vekk litt overflødig stål i fronten slik at jeg fikk plass til radiatoren for intercooleren. Denne er mer eller mindre klar til montering, men jeg venter litt med å sette den inn siden jeg har rustbehandlet alle plassene jeg måtte kappe/borre i. I samband med intercooleren så lurte jeg litt på hvordan jeg skal koble det opp rør messig. Jeg kom til at jeg må ha retur inn i toppen siden det alltid vil være luft i toppen av radiatoren, men hvor skal pumpen stå? Skal jeg ha den på tur ledningen før intercooleren? Bør jeg ha noen overvåking av noe slag på dette for å vite at pumpen ikke tørrkjøres f.eks?

I morgen håper jeg på å få tid til å gjøre ferdig staget til girkassen og koble opp det elektriske til kontrolleren/intercooler pumpen. Skal demontere veiva på 350 motoren siden den skal selges også så blir sikkert ikke tid til mer enn det..

Please Logg inn or Create an account to join the conversation.

More
2 years 1 week ago #6984 by minim
minim replied the topic: Re: Motorbytte fra OM603 til OM606.96
Går aldri som planlagt dette her :D Fant ut at jeg ikke gadd å lage eget stag til girkassen når orginalt bare kostet 500kr så det ble bestilt i fra tyskland i dag tidlig. Har uansett å holde på med i noen dager til før jeg er klare til prøvetur så det går sikkert greit.

Ellers bestemte jeg meg for å gjøre ferdig intercooler kretsen slik at det ikke var mer der. Braketten som fulgte med for Bosch sirkulasjonspumpen hadde bare karroseriskruer og en tynn plate med så jeg laget to alu mellomleggsstykker slik at jeg fikk strammet den litt bedre opp. Den ble montert så lavt jeg fikk den nede ved servopumpen. Begynner å bli vanskelig å finne plass til ting nå så det er godt det meste er montert!





Ellers så monterte jeg sammen cooleren i fronten etter at jeg sveiste inn noen bedre festepunkter i den. Det er ***** så trangt frammi der, men den kom seg på plass til slutt og grillen passer på utsiden også :) Kjører uten vifte forran til å begynne med.


Og slik ble det i hjulhuset når alt var på plass. Jeg mangler litt slangeklemmer så har ikke fått festet alt enda og veskefyllt det, men krysser fingra for at det vil fungere slik som jeg har lagt det opp nå. Enkelt forklart så har jeg koblet Bunn av radiator->Pumpe->Inn i forkant av intercooler->ut i bakkant->toppen av radiator. Dette ble gjort fordi jeg kjører uten reservoar så toppen av radiatoren kommer til å ha luft hele tiden og det vil jeg ikke dra inn i pumpen. Vil også ha pumpen på tur fra radiator slik at pumpen har så kaldt vann som mulig igjennom seg for å bedre levetiden. Om alt dette er riktig er dog en annen sak ^^


Har grublet litt på løsningen med gass stag også. Lurer rett å slett på å feste den braketten rett i det staget der, men hva er da bakdelen? Det er vel en grunn til at det er en haug med overføringer her? Jeg ser ikke helt løsningen på å bruke den orginale delen til det, men om noen har tips her så er det bare å kjøre på for jeg er helt blank!

Please Logg inn or Create an account to join the conversation.

More
2 years 1 week ago - 2 years 1 week ago #6985 by minim
minim replied the topic: Motorbytte fra OM603 til OM606.96
I dag har dagen gått med i mye tenking på løsning på gass-stag og prøving av forskjellige måter å løse det på. Jeg endte til slutt med en relativt enkel patent på det som fungerte veldig bra. Om den fungerer over tid gjenstår å se, men so far so good. Måtte lage meg tre deler i aluminium for å få det til å bli bra. Kunne gjerne sett at det var kule på gass-staget, men det er bevegelse i en akse på det firkantede feste som er der så det glir greit. Tok en del bilder av dette siden jeg savnet slike bilder når jeg lette etter løsninger og jeg hadde spart meg litt tid om jeg var klar over denne med en gang :)







Så har jeg koblet opp det elektriske i dag. Jeg gikk i fra et samlingspunkt for ledninger som var spenningssatt når tenningen var på og inn på et relee som ble aktivert (ville ikke belaste den kretsen mer). Ut i fra kontaktsettet på releet hentet jeg ut strøm til intercooler pumpen og til girkasse kontrolleren som fikk hver sin 7.5A sikring. Kalibrerte også TPS sensoren og sjekket at gearvelgeren ble registert riktig inn i kontrolleren. Gjenstår å koble til RPM sensor fra motoren, men jeg har ikke pluggene tilgjengelig så det må bestilles :S Vil uansett fungere med gearkassen sin RPM sensor sånn intil videre.


Fikk en lite hyggelig telefon i fra Bertel og Steen på morgenen i dag også om at det gearkasse staget jeg bestilte i går var gått ut av produksjon og kunne ikke fremskaffes i tyskland engang :( Litt kjedelig, men lite å få gjort med det.. Tenker jeg får finne frem litt 10mm armeringsjern og sveise/bende til noe hjemme mekk i stede da.

Så prøvde jeg meg på å peile olje på automatkassen i dag, men det var ikke noe enkelt. Lurer på om den peilepinnen jeg har gir etter slik at den legger seg flat i bunnpanna og viser at det er altfor mye på hele tiden. Den er plastikk i enden og jeg sliter med å finne konkret hva som er "bunnen" når jeg sender den nedover. Er det noen gode tjuvtriks på peiling av olje på 722.6 kassene?

Og til slutt en liten videosnutt av gass stag testing :) Får en hylelyd på turtall som jeg tror kan være for slakk dynamo/vannpumpe reim, men jeg vet ikke å få tak på kortere reim så er usikker på hvordan jeg skla få til det. Bruker nå den korteste jeg klarte å finne tak på..

Last Edit: 2 years 1 week ago by minim.

Please Logg inn or Create an account to join the conversation.

More
2 years 1 week ago #6986 by minim
minim replied the topic: Motorbytte fra OM603 til OM606.96
Og de to siste bildene jeg av en eller annen grunn ikke fikk lov til å ha i forrige post.



Please Logg inn or Create an account to join the conversation.

More
2 years 6 days ago #6989 by SGK
SGK replied the topic: Motorbytte fra OM603 til OM606.96
Fin tråd, hvis du googler "722.6 dipstick" så finner du målene. Da kan du bruke trekkefjær eller noe sånn.
Lykke til!

Please Logg inn or Create an account to join the conversation.

More
2 years 6 days ago #6990 by minim
minim replied the topic: Motorbytte fra OM603 til OM606.96
Ja jeg har målene, men jeg klarer ikke å måle det skikkelig. Jeg TROR at jeg måler på bunnen og da er nivået bra ved 80 grader og ca. 7.7liter på kassa. Jeg er ikke helt sikkert siden det er nesten umulig å kjenne noen motstand når jeg treffer bunnen med peilepinnen eller med et 6mm plastrør som jeg fikk tak i på Tess. Prøver igjen i morgen med trekkefjør :)

I dag har jeg fått vært å handlet inn de siste slangeklemmene og fått fyllt opp intercooleren og kjørt pumpen der for første gang. Ser utrolig nok ut til at det fungerer, men det var et lite skjær i sjøen at det lakk ut av ene tappepluggen :( Amerikanerene har i god stil brukt en rævva todelt gummipakning som ikke hadde holdt tett om inneholdet var sirup engang. Jeg prøvde å stamme den opp i et desperat forsøk på å få ordnet det og da overtrekte jeg selvfølgelig gjengende. Blir å skjære av hodet å sveise det tett i morgen eller å gjenge det opp igjen med metriske gjenger og sette inn en bolt med pakning i morgen.


Så fikk jeg laget meg et nytt girstag og prøvekjørt litt. Bilen drar noe helt vanvittig i forhold til før og en motebakke er null problem lenger :) Har ikke fått alle sensorene koblet til kassa enda så giringen går ikke helt optimalt. Når jeg rotet rundt å småkjørte på parkeringsplassen så fikk jeg innimellom en feilmelding også. Det er mulig at girstaget mitt ikke ble helt optimalt så jeg skal se på om det kanskje må tilpasses litt bedre.



Ellers har jeg gjort litt kjedelig arbeid som bare ble utsatt og utsatt i dag. Har fått laget innfesting til eksos inn til toppen for å ta av litt belastning fra eksos manifolden og så har jeg laget et nytt feste under bilen slik at eksosen henger godt. Sveiste også inn EGT sensor like etter turbo for å ha litt bedre kontroll med hvordan temperaturen er. Ordnet litt elektrisk og la opp trykkslange til 3bar turbo sensoren til gearkontrolleren også, men var ikke mye å ta bilde av det :)



Har fått kikket litt på forskjellige måter å hente speedometer signal på. Et av alternative er å gå på en hjulsensor for ABS systemet og lese av signalet der eller så kan jeg hente det ut i fra sensoren på transfer kassa til speedometeret. Jeg må først få avklart med Ole Fejer om hvordan inngangene hans er designet før jeg ser hvordan jeg må koble meg inn. Er impedansen høy nok så burde det gå å koble seg inn i paralell om jeg ikke tenker helt feil nå. Eventuelt så kan jeg ta sensoren inn i gearkasse kontrolleren og bruke utgangen i fra kontrolleren inn på speedometert. Jeg vet ikke om det er verdt bryet, men jeg tenker at til mer nøyaktig hastighet kontrolleren har til lettere er det å tune giringen.




I morgen blir det å fortsett så smått på å fikse intercooler lekasjen, sjekke/justere girstag og koble opp litt mer elektrisk.

Please Logg inn or Create an account to join the conversation.

More
2 years 5 days ago #6993 by minim
minim replied the topic: Motorbytte fra OM603 til OM606.96
Fikk borret og gjenget opp den bolten jeg overtrekte i radiatoren i dag til M12x1.75. Brukte godt med gjengetape og VVS tetning på bolten så nå bør det være tett!

Har også fått sett litt mer på speedometer signalet og snakket med Ole fejer angående spesifikasjonene på inngangen på kontrolleren hans. Jeg kommer til å koble inn signalet på speedometeret i første omgang for å se hva jeg klarer å lese av signal derfra. Fungerer det ikke så tar jeg med oscilloscopet i garagen å logger en måling i forskjellige hastigheter for å se om det er et signal det er mulig å bygge en liten omvandler på for å få enkelt ut et signal fra. Jeg har lyst til å bruke et skikkelig signal på farten for at kontrolleren skal ha best mulig informasjon om hastighet siden jeg er overbevist om å tune den letter inn når den har gode input. Min erfaring i fra tidligere når jeg programmerte en god del kontrollere i jobb sammenheng er at ting er enklere å styre til mer viktig og ikke minst riktig "info" man kan innhente i programmet slik at man får utelukket mest mulig variabler. Kommer til å bruke samme filosofien her selv om det kanskje tar litt lenger tid å ordne det, men det kan jeg få igjen under tuning senere. Går inn på signalet på "gn/ge" 0,5kvadrat på klemme 3 på speedometeret i bilen og kobler det til klemme 21 på kontrolleren.

Kommer tilbake med info ang. speedometeret når det er testet, forhåpentligvis i morgen :)

Please Logg inn or Create an account to join the conversation.

More
2 years 4 days ago #6995 by minim
minim replied the topic: Motorbytte fra OM603 til OM606.96
Planen med å koble seg innpå speedometeret for å få riktig fart inn i kontrolleren fungerte meget bra :) har fortsatt igjen å koble inn turtelleren på bilen, men det begynner å komme seg nå. Sliter fortsatt med en hvislelyd når turboen lader som jeg ikke Finner ut av. Sveiset nytt cooler rør i dag så nå lekker ikke det lenger. Det kan fortsatt være en lekkasje en plass så får vel bare leite videre. Håper ikke det er noe galt med turbo/motor/gearkasse som lager lyden..

Please Logg inn or Create an account to join the conversation.

More
2 years 2 days ago #6996 by minim
minim replied the topic: Motorbytte fra OM603 til OM606.96
Da har jeg fått noen til å kjøre bilen for meg sånn at jeg fikk justere inn gearkasse styringen litt. Den fungerer egentlig veldig bra må jeg kunne si og det er utrolig kult å ha alle justerings mulighetene forran seg :D Nå har jeg laget egentlig to identiske oppsett for W/S knappen med unntak av at i S så har den lockup på alle gir. Jeg blir egentlig ikke helt enig med meg selv om jeg skal ha lockup i alle girene eller ikke til vanlig. Det kjennes ut som man har 9 gir om man bruker lockup fra gir 2-5 så det blir mye rykking når man akslererer opp/ned siden det blir så mange "giringer", men når man ligger i fart så er det helt genialt å kunne legge inn lockup. Hva er det folket bruker her? Tar gjerne i mot tuning tips for girkassen så fyr løst!

Har forøvrig fått koblet opp både hastighet å turteller nå. Jeg bruker den orginale turtelleren som satt på W210 og den avviker mye i fra interne turtelleren i kassa i mange situasjoner (men er lik med bilens turteller). Værste jeg har sett var 2900rpm på den interne og 1000rpm på eksterne. Da sier det seg selv at beregnet fart med intern turteller også blir helt feil så jeg er glad for at jeg tok med tiden til å hente inn disse to signalene.

Har igjen å koble opp ryggelyset og så må jeg få koblet opp starter/lockout så den ikke blir startet i gir.. Skulle fått en blokkering på at den ikke kan settes i park/revers i fart også, men har ikke sett så nøye på det enda. Tror jeg kommer til å se på en løsning med å bruke orginalt luftfilter også for det bråker ganske mye nå med åpent filter og 3" eksos.. Litt vel mye til dagligdags bruk.

For morro skyld så kjente jeg med hendene på radiatoren til intercooleren etter jeg hadde kjørt opp noen lange bakker og den var helt kald. Kjente også på intercooleren og den var like kald, men på inntaks siden så var den god og varm (før den var komt til vannet). Har ingen måling på dette, men tror det fungerer ganske bra. Har heller ikke sett temperaturen komme over 90 grader enda så det er allerede en god forbedring over slik den var med 350 motoren i. Nå er det jo ganske kaldt ute så skal vel ikke feire for tidlig :)
The following user(s) said Thank You: SGK

Please Logg inn or Create an account to join the conversation.

More
1 year 11 months ago #6998 by minim
minim replied the topic: Motorbytte fra OM603 til OM606.96
Har ligget strakt ut noen dager så da har bilen blitt sterkt nedprioritert. I dag fikk jeg litt tid igjen og formen var noe bedre så da tenkte jeg at jeg skulle få gjort ferdig resten av det elektriske.

Jeg tok med W210 girspaken som jeg ikke bruker inn i hobbyrommet for å teste litt om det virkelig var solenoiden som var der jeg trodde og hvordan denne fungerer. Det var egentlig ganske enkelt slik at når den hadde 12Volt så gjorde den slik at man ikke kunne sette girspaken i fra Drive/nøytral og over i Revers/park. Når det var så enkelt så gikk jeg bare på å koble dette i bilen og da koblet jeg det opp slik at jeg hentet pluss i fra ryggelys kontakten (den siden som alltid har strøm når bilen går) og la minus direkte opp til Aux3 på gearkasse kontrolleren. Satte så opp kontrolleren til å legge Aux3 til jord over 10km/t slik at det ikke skal være mulig å bomgire.


Alle plugger loddes slik at jeg ikke blir å slite med dårlige skjøter etter kort tid. Her er et bilde av ryggelys kontakten og den til solenoiden.


Koblet opp ryggelysene i dag også (se skjema kladd under), men skjønte ikke helt hvorfor det ikke fungerte etterpå.. Når jeg begynte å måle meg litt på vei bakover til lysene så hadde jeg strøm hele veien bortsett fra når jeg målte i mellom minus og pluss bak på selve lykten. Jeg kunne måle i fra pluss til karroseri og fortsatt ha spenning så da fant jeg ut at det var dårlig jording bak. Skal uansett ta igjen dette da det var lagt opp litt ugunstig og det er bare flaks at ikke det har blitt elektrisk brann på dette. Det var koblet opp 2stk 55Watts lys til ryggelysene og det er kun lagt 0,75kvadrat hele veien fra sikringsboks og bakover og det er idiotisk lite når man har et strømtrekk på 10A. Når jeg oppdaget dette så røyk begge lampene av bilen og jeg fikk en liten anelse om at jeg burde sjekke sikringsboksen. Ganske riktig så var mange av sikringene altfor store.. Satte i riktig størrelse på alle sammen igjen slik at jeg ikke får noen unødvendig brann i ledningsnettet. Turen går til Åsane i morgen for å prøve å finne noen passende ryggelys å montere inn i ryggelys/tåkelys plassene.

Har koblet bare etter hodet frem til nå så tenkte jeg skulle få med noen detaljer på papir så er resten såpass plankekjøring at jeg kan tegne det på husken (kun en kladd dette selvfølgelig). Skal dokumentere alt det elektriske og legge det i bilens perm slik at det er mulig å holde oversikt for eventuelt fremtidige eiere også.


3D Printet en midlertidig holder til girkasse styrings displayet også. Gadd ikke å lakkere det siden det sikkert ikke blir stående så lenge. Jeg fant bare ingen god plass å montere det så da endte det opp slik som det der for å få god oversikt nå under oppstarts prosessen. Får ikke gir indikatoren til å fungere (viser bare helt vilkårlig lys), men her er jeg i dialog med Ole og jeg tror han fikser det.


Bilen fikk seg også vintersko i dag, men ene dekket var tomt for luft når jeg skulle sette det på så da sprayet jeg det med zalovann før jeg fyllte det med luft og etter noen minutter så så det slik ut.



Fant forresten ut hva den hyle lyden var for noe og det var bare å trekke til noen bolter skikkelig så ble det stille! Var utrolig deilig å bli kvitt litt av bråket, men det er enda i overkant med volum på den så det er mulig jeg må forlenge eksosen over til andre siden slik som den går originalt og montere lukket luftfilter igjen.

Igjen på lista:
-Sveise et lite hull i eksosen som jeg oppdaget i går
-Montere orginalt luftfilter om det lar seg gjøre
-Justere lastkjenner stag
-Montere nye ryggelys
-Lage brakett til hall sensor for cruisecontrol
-Finne ut hva en vakumslange som er "til overs" går til (gikk på autolatkassa før)
-Finne endelig plassering på displayet til girkasse styringen.

Please Logg inn or Create an account to join the conversation.

Time to create page: 0.210 seconds
Powered by Kunena Forum