Det var ikke bensinpumpereleet!

More
3 years 2 weeks ago #7127 by TTGJ
Motoren går upåklagelig, for så plutselig å stoppe. Noen ganger starter den lett igjen og går fint, men andre ganger er det helt stopp. Etter noen dager starter den helt fint og går utmerket, men så er den død igjen. Når jeg vrir om nøkkelen slår pumpen inn og stopper når trykket er nådd. Jeg har sprayet alle kontakter og koplinger. I januar loddet jeg om alle loddingene i bensinpumpereleet og alt har funka frem til nå. Nå er det akkurat som beskrevet. Kan det være urenheter i bensinen? Er det flere enn en bensinpumpe? Har kjøpt nytt rele, men det er akkurat likt. Noen som har en ide?

Please Logg inn or Create an account to join the conversation.

More
3 years 2 weeks ago #7129 by Heggernes
Har du sjekket filter i tanken og bensinfiltre? Har desverre ikje kjennskap til bensin motorer i G så skriver bare generellt. Kan det være noe med tenning?

Please Logg inn or Create an account to join the conversation.

More
2 years 10 months ago #7137 by TTGJ
Det virker som spenningsmangel. Startmotoren slår inn nå og da. Når jeg tar av kabelen til coilen og starteren slår inn kinner den til jeg vrir nøkkelen tilbake. Når ledningen er på plass hører jeg pumpen gå, og motoren tenner og stopper med en gang. Er det en føler på svinghjulet som registrerer aktivitet?

Please Logg inn or Create an account to join the conversation.

More
2 years 9 months ago #7141 by bimmerc
Dette er et dødt forum. Litt mer aktivitet på Facebook-gruppen men lite respons på spørsmål om bensin. Prøv heller Mercedes forumet på offroad.no
Hvis du ikke har funnet feilen ennu er et tips OVP rele. Overspenningsreleet har en sikring på toppen.

Livet - det er ikke de dagene som er gått, det er de vi husker (fritt fra GG Marquez)
1992 300GE swb
ex 1983 230GE swb ex 1986 230GE swb ex 1985 300GD STT cab -

Please Logg inn or Create an account to join the conversation.

Time to create page: 0.079 seconds
Powered by Kunena Forum